Unable to Click

Sep 29, 2009 at 6:33 AM

http://www.youtube.com/user/nesherhh#play/uploads/3/_maaH1gecxw

In the demo, the red dot is able to click, drag, draw.

 

However, in my Win 7 RTM, under multimice mode, the red dot is not able to click drag or draw.

Anything goes wrong with my driver installation?

 

 

 

 

Coordinator
Sep 29, 2009 at 8:25 PM

Go to computer properties and look if says "Pen and Touch input available...."

Oct 1, 2009 at 9:18 PM

Yes.

Before the driver installation, Pen and Touch input not available.

After the driver installation, it becomes availbe with multitouch support.

 

However, the click doesn't work out.

 

Oct 2, 2009 at 12:42 PM

Same here. Although pen and touch dialog says, that pen and touch input available, after driver installation Windows 7 sweared, that driver is unsigned and it will not work, although i get red dots and they are working with both connected mouses, but they don't react to clicks.

Coordinator
Oct 10, 2009 at 8:39 PM

There is now a signed driver.

Oct 19, 2009 at 9:53 PM

same here, pen and touch input available, same issue with signed driver. someone has got an idea ?

Coordinator
Oct 20, 2009 at 5:53 AM

Did you enabled mouse blocking in configuration?

Nov 2, 2009 at 8:58 PM

Same here:.

Installed the driver, disabled it, then enabled it.

I ran Multitouch.service.console.exe

I blocked mouse input by using Multitouch.Configuration.WPF.exe

I see the red dots, but I can't click...

I'm running windows 7 rc 64bit.

Nov 4, 2009 at 1:06 AM

Same for me:.

Installed the driver, disabled it, then enabled it.

I ran Multitouch.service.console.exe

I blocked mouse input by using Multitouch.Configuration.WPF.exe

I see the red dots, but I can't click...

I'm running Windows 7 Ultimate (32-bit)

Nov 4, 2009 at 1:39 AM

Working now. I was disabling / enabling the wrong driver.. I rewatched the video.

Enabled and disabled.. and presto!!

http://screencast.com/t/rKCgV2I4

Thanks for the great app/driver/thing.

Nov 9, 2009 at 8:59 PM

OK - I got it working!

 

Forgot to run Multitouch.Driver.Console.exe