Binaries

May 14, 2009 at 1:09 AM

Can someone please post a build of the latest binaries? I really don't feel like downloading and installing all that stuff. :)

May 14, 2009 at 2:14 PM

Unfortunatelly I have problems to compile the source :-(. So it would be really great if someone could post the binaries.

I need these files: Multitouch.Service.Consol.exe, Multitouch.Driver.Console.exe and Multitouch.Configuration.WPF.exe.

Coordinator
May 20, 2009 at 6:57 AM

@SimonR, what problems do you have?

May 20, 2009 at 8:42 AM

I would like to run the Multitouch Driver on Windows 7 RC like decribed on http://geekswithblogs.net/kobush/archive/2009/03/10/129993.aspx. I need the latest version of Multitouch.Service.Consol.exe, Multitouch.Driver.Console.exe and Multitouch.Configuration.WPF.exe to do this. I downloaded the source from the SVN and tried to compile them, but I get errors that files like "Touchdata.h" are missing. When I copy this file from the TouchLib Project the compiler tells me that he needs many more files. I read about similar problems in the discussion "curious about setup". The point is that I am not sure how to do these two points (discussed in the post i mentioned):

-----

5. Once you start building the solutions, you will have some header files/include issues, the compiler is trying to find the headers and libraries in opnecv and touchlib. You need to change the project include paths accordingly.
With each file I copy I get more and more header issues. Is it wrong to directly copy the files from the touchlib project to multitouchvista? Will the compiler ever stop to ask me to include more and more files.
6. You will have link issues as well, you will also need to either build the libraries or just download them: cv.lib, cxcore.lib, highgui.lib

-----

Thanks for your help!

 - Simon

Coordinator
May 22, 2009 at 7:58 AM

Please try latest release

May 23, 2009 at 1:41 PM

hi guys,

I'm part of the Nui Group and I've posted the compiled driver on my blog http://cktouch.fr.nf/

and I always update it to the next release...

May 25, 2009 at 9:42 AM

Hi,

I just tried the latest release and it compiles without any errors. Thank you nesher!