[Solved] Win7 x64 Single Touch Input Available

Mar 1, 2012 at 2:47 PM

I have two mice attached to my machine, which is running Windows 7 Home Premium 64-bit. When I launch Multitouch.Service.Console.exe, I see the two red dots associated with the mice as expected. When I then run Multitouch.Driver.Console.exe to activate the driver, only one mouse click works at a time. I can use either mouse to click, but not both at any given time (I am using MS Paint to test). When I open up the Windows 7 System Properties, under Pen and Touch it displays "Single Touch Input Available." From what I have seen elsewhere on this issue, it should read "Touch Input Available with 255 Touch Points." I have tried uninstalling and re-installing the driver, as well as disabling the Universal Software HID Device within the Device Manager and then re-enabling it. Is there anything else that I can do to correct this issue?

Mar 12, 2012 at 3:20 PM

After 2 weeks of banging my head against the wall on this, I've figured out how to solve the issue. I'll lay out the steps here in case anyone else has this trouble (this should really be in your Documentation/Tutorials somewhere).


Go to Start->Control Panel->Programs and Features

Click on "Turn Windows features on or off"

In the Windows Features box, scroll down to Tablet PC Components and make sure that it is checked.

Click OK. If it was previously unchecked, this will take a few minutes and ask you to restarted. Upon reboot, you will have 255 touch points instead of 1.


I hope this helps someone else.

Mar 6, 2014 at 3:07 PM
Thank you this helped!